Pink Poogle Toy Forum

The official community of Pink Poogle Toy
Main Site
NeoDex
It is currently Sun Dec 15, 2019 3:07 pm

All times are UTC




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Formatted computer now no sound
PostPosted: Sun Jun 03, 2007 11:38 am 
Administrator
Administrator
User avatar

Posts: 7229
Joined: Mon May 31, 2004 3:56 am
Location: Faster than a speeding IM! Stronger than an ox on steroids! Pinker than a bottle of Pepto-Bismol!
Gender: Male
Hey guys. I formatted the computer but now there's no sound... and no recognized sound driver.

Does anyone have any experience with fixing this? I googled and downloaded some driver scanners but no such luck.


Hold onto your seats people... the SL is back.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jun 03, 2007 5:10 pm 
Honorary Member
Honorary Member
User avatar

Posts: 1160
Joined: Sat Jun 26, 2004 12:18 am
Location: Wishing I was somewhere else
Gender: Female
Is it a seperate sound card than the motherboard, if it is, make sure it's in the socket correctly.


Image


Top
 Profile  
 
 Post subject: Re: Formatted computer now no sound
PostPosted: Wed Jun 20, 2007 7:06 am 
PPT Trainee
PPT Trainee
User avatar

Posts: 500
Joined: Fri Oct 22, 2004 1:02 pm
Location: The Internet
Hmm...what make/model is the sound card?


Image


Top
 Profile  
 
 Post subject: Re: Formatted computer now no sound
PostPosted: Wed Jun 20, 2007 7:14 am 
PPT Baby
PPT Baby
User avatar

Posts: 55
Joined: Wed Jun 20, 2007 7:40 am
If it's built into your computer, sometimes you can access that by going into Bios(the screen that tells you EVERYTHING about your computer), and see if something changed there.

However, if you don't know what you're doing, I recommend going through your plugs and being sure everything is working, then checking your system.


Image


Top
 Profile  
 
 Post subject: Re: Formatted computer now no sound
PostPosted: Wed Jun 20, 2007 7:53 am 
Administrator
Administrator
User avatar

Posts: 7229
Joined: Mon May 31, 2004 3:56 am
Location: Faster than a speeding IM! Stronger than an ox on steroids! Pinker than a bottle of Pepto-Bismol!
Gender: Male
Hey guys. Thanks for the suggestions. I brought it into the computer guy who told me all I needed to do was install the driver from the CD that came with the computer. Easy solution.


Hold onto your seats people... the SL is back.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group