Pink Poogle Toy Forum

The official community of Pink Poogle Toy
Main Site
NeoDex
It is currently Mon Jun 25, 2018 5:25 pm

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Neopets Flash suddenly not working for me...
PostPosted: Tue Nov 07, 2017 6:53 pm 
Way Beyond Godly
Way Beyond Godly
User avatar

Posts: 5113
Joined: Sat Apr 22, 2006 2:32 pm
Location: Georgia
Gender: Female
Somehow today, Flash isn't working for me on Neopets. (Well, Expellibox worked, which I was fairly certain was Flash, since it never works on my phone, but Kiko Pop, FL map, and WoMon all are not loading for me.)

I checked my Flash settings in Chrome. I have it activated (set to "ask first," but Neopets never asks, and I can't find a way to say yes if it somehow randomly got switched to 'no'), and it's up to date. I tried deactivating ABP to see whether maybe TNT had changed the URLs of Flash content and it was suddenly blocked, but that's not the problem. (At this point, I remembered I'd done expellibox and checked to see if that still worked - I get the box saying I've already done the competition recently.) The Flash website's test Flash works, and it says I'm on the current version, too (27,0,0,183).

My Chrome was apparently out-of-date, so I'm updating it now... It says I'm on Version 61.0.3163.100 (Official Build) (64-bit), but I don't know if that's the current or the new download. Windows 10.

Does anyone have any ideas why certain Neopets Flash things aren't working suddenly? Is anyone else having similar problems?


Image
Blue graffitied on my signature... But it made me laugh, so it's all good!


Top
 Profile  
 
 Post subject: Re: Neopets Flash suddenly not working for me...
PostPosted: Tue Nov 07, 2017 7:57 pm 
Administrator
Administrator
User avatar

Posts: 4266
Joined: Fri Jun 09, 2006 6:53 pm
Location: Out there somewhere... or is it here?
Favorite Cheese: Mozzerella String Cheese
Kiko Pop working OK for me on Firefox because I am travelling. At home, I use an old version of Opera (12), and for a while the flash games would not work (e.g. W-A-K). I had to tweak a few settings to spoof as internet explorer for them to start working again.


Image


Top
 Profile  
 
 Post subject: Re: Neopets Flash suddenly not working for me...
PostPosted: Tue Nov 07, 2017 8:15 pm 
Way Beyond Godly
Way Beyond Godly
User avatar

Posts: 5113
Joined: Sat Apr 22, 2006 2:32 pm
Location: Georgia
Gender: Female
They worked fine for me on Friday before my trip (or was it Thursday?).

Edit: I googled how to change permissions. You can do that by clicking the "i" or lock to the left of the url in the address bar. I changed the WoMon page to always open Flash on this site, and it loaded again. I must have accidentally clicked on something (or my housemate's cat may have...).


Image
Blue graffitied on my signature... But it made me laugh, so it's all good!


Top
 Profile  
 
 Post subject: Re: Neopets Flash suddenly not working for me...
PostPosted: Tue Nov 07, 2017 8:58 pm 
Administrator
Administrator
User avatar

Posts: 4266
Joined: Fri Jun 09, 2006 6:53 pm
Location: Out there somewhere... or is it here?
Favorite Cheese: Mozzerella String Cheese
I blame the cats. It is always the cats...

Glad it is working again for you!


Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: Bing [Bot] and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group