Pink Poogle Toy Forum

The official community of Pink Poogle Toy
Main Site
NeoDex
It is currently Sat Aug 18, 2018 12:17 pm

All times are UTC




Post new topic Reply to topic  [ 12 posts ] 
Author Message
 Post subject: New Server...
PostPosted: Mon Apr 29, 2013 3:19 pm 
Administrator
Administrator
User avatar

Posts: 4342
Joined: Fri Jun 09, 2006 6:53 pm
Location: Out there somewhere... or is it here?
Favorite Cheese: Mozzerella String Cheese
As of today, 4/29/2013, the PPT Forum has been moved to a shiny new, upgraded server!

This is very good news and a huge leap forward. No longer will we be powered by Meepits in a Meepit Wheel.

Image

Hopefully, this will mean those pesky error messages and downtime will be gone and never return.

Thank you all for your patience during the upgrade and migration to the new server!

~Blue


Image


Top
 Profile  
 
 Post subject: Re: NEW SERVER!
PostPosted: Tue Apr 30, 2013 2:42 am 
Way Beyond Godly
Way Beyond Godly
User avatar

Posts: 5200
Joined: Sat Apr 22, 2006 2:32 pm
Location: Georgia
Gender: Female
Yay! *tosses confetti in the server room* Was that bad? *vacuums server room*

Hopefully this one will be more consistent.


Image
Blue graffitied on my signature... But it made me laugh, so it's all good!


Top
 Profile  
 
 Post subject: Re: New Server!
PostPosted: Sun May 05, 2013 3:43 am 
Administrator
Administrator
User avatar

Posts: 4342
Joined: Fri Jun 09, 2006 6:53 pm
Location: Out there somewhere... or is it here?
Favorite Cheese: Mozzerella String Cheese
So far, it seems to be going better?


Image


Top
 Profile  
 
 Post subject: Re: New Server!
PostPosted: Sun May 05, 2013 3:58 am 
Way Beyond Godly
Way Beyond Godly
User avatar

Posts: 5200
Joined: Sat Apr 22, 2006 2:32 pm
Location: Georgia
Gender: Female
Sure seems to be. Of course, the bar wasn't very high, was it? :P But really, I've only gotten one SQL error, and I think that was when you were fixing things and setting up the new "Down for Maintenance" and 404 errors.


And then I got this error when replying (i.e., trying to send this reply from the quick reply box -- I hit back and added this text that I'm typing right now and the quote below, and now I'm going to send -- if you see this, it worked the second time):
Quote:
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@pinkpt.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

ETA: When I tried to send, it said a new post had been made... this post, right here. So I went back, refreshed, and then edited to include this additional info. Hopefully this edit will work!

ETAA: The edit didn't work the first time -- I got the same error message above. Hitting back and then trying to send again did work.


Image
Blue graffitied on my signature... But it made me laugh, so it's all good!


Last edited by Siniri on Sun May 05, 2013 3:59 am, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: New Server!
PostPosted: Sun May 05, 2013 4:00 am 
Administrator
Administrator
User avatar

Posts: 4342
Joined: Fri Jun 09, 2006 6:53 pm
Location: Out there somewhere... or is it here?
Favorite Cheese: Mozzerella String Cheese
Just before the server upgrade, I was seeing the SQL Errors and TONS of 500 Resource Error messages. Nearly few other pages!

Hopefully, the only problems you see going forward will be the "Down for Maintenance" message, or the "Install Directory Exists" message.

You can interpret the "Install Directory Exists" message as "Down for Maintenance" ;)


Image


Top
 Profile  
 
 Post subject: Re: New Server!
PostPosted: Sun May 05, 2013 4:01 am 
Way Beyond Godly
Way Beyond Godly
User avatar

Posts: 5200
Joined: Sat Apr 22, 2006 2:32 pm
Location: Georgia
Gender: Female
See my edit(s) -- they were made just before you replied. I got a 500 Internal Server Error.


Image
Blue graffitied on my signature... But it made me laugh, so it's all good!


Top
 Profile  
 
 Post subject: Re: New Server!
PostPosted: Sun May 05, 2013 5:57 am 
Administrator
Administrator
User avatar

Posts: 4342
Joined: Fri Jun 09, 2006 6:53 pm
Location: Out there somewhere... or is it here?
Favorite Cheese: Mozzerella String Cheese
Siniri wrote:
See my edit(s) -- they were made just before you replied. I got a 500 Internal Server Error.

:(

Sent from my Fireball using Xparent Blue Tapatalk2


Image


Top
 Profile  
 
 Post subject: Re: New Server!
PostPosted: Sun May 05, 2013 5:57 am 
Administrator
Administrator
User avatar

Posts: 4342
Joined: Fri Jun 09, 2006 6:53 pm
Location: Out there somewhere... or is it here?
Favorite Cheese: Mozzerella String Cheese
Siniri wrote:
See my edit(s) -- they were made just before you replied. I got a 500 Internal Server Error.

:(

Sent from my Fireball using Xparent Blue Tapatalk2


Image


Top
 Profile  
 
 Post subject: Re: New Server!
PostPosted: Tue May 07, 2013 5:33 pm 
Way Beyond Godly
Way Beyond Godly
User avatar

Posts: 5200
Joined: Sat Apr 22, 2006 2:32 pm
Location: Georgia
Gender: Female
Been having lots of 404's, page not loading, etc. errors, both yesterday and today. I had one that mentioned a specific memory location. I copied it, but when I got back to the forums to paste it, it turned out it didn't actually copy. Sorry. :(


Image
Blue graffitied on my signature... But it made me laugh, so it's all good!


Top
 Profile  
 
 Post subject: Re: New Server!
PostPosted: Wed May 08, 2013 1:04 pm 
Administrator
Administrator
User avatar

Posts: 4342
Joined: Fri Jun 09, 2006 6:53 pm
Location: Out there somewhere... or is it here?
Favorite Cheese: Mozzerella String Cheese
Thanks for trying. Those specific memory locations/addresses/filenames/etc. are super helpful when trying to debug/fix these problems.

I had issues today with the DNS Servers not knowing where Pinkpt.com was. I believe that is very much a hosting problem and DNS propogation.

I have seen a few errors here and there. One was an oops on my part when making an upgrade to the Arcade yesterday. That issue was quickly fixed.

I am still seeing some of the "500 Internal Server" errors. This may or may not have to do with bad code somewhere on the forums (or not), but I can not say for sure (or track it down) until I can access the server error logs. Unfortunately, I do not have access to those. I have requested access to them, as I am hopeful that those logs point to certain files/lines of code. If so, then I should be able to fix the issues. Until then, please continue to be patient, press F5 and/or back re-submit, etc.

Edit:
Now also seeing "502 Bad Gateway" "ApacheBooster/1.6" Errors. This also appears to be a server-side issue. I have sent request(s) to Kym to get this resolved. No status ATM.


Image


Top
 Profile  
 
 Post subject: Re: NEW SERVER!
PostPosted: Fri May 10, 2013 12:00 am 
Administrator
Administrator
User avatar

Posts: 4342
Joined: Fri Jun 09, 2006 6:53 pm
Location: Out there somewhere... or is it here?
Favorite Cheese: Mozzerella String Cheese
Siniri wrote:
Hopefully this one will be more consistent.
Turns out, not so much :(


Image


Top
 Profile  
 
 Post subject: Re: New Server...
PostPosted: Sun May 12, 2013 4:24 am 
Way Beyond Godly
Way Beyond Godly
User avatar

Posts: 5200
Joined: Sat Apr 22, 2006 2:32 pm
Location: Georgia
Gender: Female
XML Parsing Error: unexpected parser state Location: jar:file:///C:/Program%20Files/Firefox/omni.ja!/chrome/toolkit/content/global/netError.xhtml Line Number 311, Column 58: <div id="ed_netInterrupt">&netInterrupt.longDesc;</div> ---------------------------------------------------------^

I managed to capture that yesterday during my several refreshes to see if the site was back up yet. You may have already fixed it, since it's now running, but just in case, it does give a specific area to check. I was refreshing the "view new posts" page, I'm fairly sure, though it might have been the faerie quests topic.


Image
Blue graffitied on my signature... But it made me laugh, so it's all good!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group