Pink Poogle Toy Forum

The official community of Pink Poogle Toy
Main Site
NeoDex
It is currently Fri Dec 13, 2019 4:50 am

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Can't get hyperlinks within file to work
PostPosted: Fri Mar 20, 2009 2:01 am 
Newbie
Newbie

Posts: 1
Joined: Fri Mar 20, 2009 1:48 am
I have an intermittent problem with hyperlinks within my presentation.

I am trying to construct a Table of Contents at the front with links to key slides within the presentation.

When I attempt to insert the hyperlink, I click on "Place In This Document" which gives me a list of my slides. But I find that about one third of them do not display in the "Slide Preview" section.

If I do a link to a slide that does not preview, the link does not work.

I have tried rewriting some of the slides and sometimes this helps but not always.

There seems to be an issue with the first 10 words of the slide that effects the Preview and Linkage feature.

If anyone else has come across this before, I would be pleased to hear from you.

Mike Smith


Top
 Profile  
 
 Post subject: Re: Can't get hyperlinks within file to work
PostPosted: Fri Mar 20, 2009 2:06 am 
Way Beyond Godly
Way Beyond Godly
User avatar

Posts: 6125
Joined: Sat Apr 22, 2006 2:32 pm
Location: Georgia
Gender: Female
At the top of every page wrote:
A forum about Neopets, not Powerpoint, and there aren't any chicken related boards... yet.
You might want to try a Microsoft forum, where someone is more likely to be able to help you.


Image
Blue graffitied on my signature... But it made me laugh, so it's all good!


Top
 Profile  
 
 Post subject: Re: Can't get hyperlinks within file to work
PostPosted: Mon Mar 23, 2009 2:50 am 
Administrator
Administrator
User avatar

Posts: 7229
Joined: Mon May 31, 2004 3:56 am
Location: Faster than a speeding IM! Stronger than an ox on steroids! Pinker than a bottle of Pepto-Bismol!
Gender: Male
One thinks he came here from searching Microsoft's PowerPoint file extension 'ppt'.

Moved to 'Computing & Technology'.


Hold onto your seats people... the SL is back.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group