Pink Poogle Toy Forum

The official community of Pink Poogle Toy
Main Site
NeoDex
It is currently Sat Dec 07, 2019 9:06 pm

All times are UTC




Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 
Author Message
 Post subject: Problem Solved - Please Lock
PostPosted: Sat Aug 02, 2008 6:02 am 
Honorary Member
Honorary Member
User avatar

Posts: 5276
Joined: Mon Sep 12, 2005 3:45 pm
Location: Los Osos, CA, USA, Earth, Sol System, Milky Way Galaxy
Gender: Male
Recently, I got a new desk. (Yay!) Naturally, I had to disconnect everything to get it into place. When I tried powering everything back on, it turns out my PC's power supply is DOA. I'm going to take it in on Monday to make sure that is all that is wrong.

Another thing that died was our wireless network. The modem works fine. Hard lines from the router works, but there is no wireless signal. I have tried resetting the router and modem several times. I have no idea how to play with any of the settings when I go the the IP address on the back of the router.

Is there anything I can do aside from getting a new router? Any advise? Thanks!

Edit: Problem solved for now! Please lock.


Image
Set by Cukupan
Ohayo Nippon every Sunday at LW
I *heart* R
I'm on a boat like a boss


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group